Portugol: diferenças entre revisões

171 bytes removidos ,  5 de agosto de 2020
(Os exemplos de códigos estavam errados na concepção original do Portugol, fora que deixei os códigos organizados para melhor entendimento do público leigo.)
{{Artigo principal|Programa Olá Mundo}}
 
<syntaxhighlight lang="cPascal">
'''1ª forma'''
Algoritmoalgoritmo "OlaMundo"
<syntaxhighlight lang="c" line="1">
 
inicio
Algoritmo "OlaMundo"
Escrevaescreva("Olá, Mundo!");
Var
fim
Inicio
Escreva("Olá, Mundo!")
FimAlgoritmo
 
</syntaxhighlight>
 
'''2ª forma'''
<syntaxhighlight lang="c">
 
Algoritmo "OlaMundo"
Var
Inicio
Imprima("Olá, Mundo!")
FimAlgoritmo
</syntaxhighlight>